Download  |  References  |  Publications  |  Events  |  Press

Your suggestions

Do you have ideas or suggestions for good support tips? Write to us at knowledgebase@lancom.de

Common Support Tips

For performance reasons, the internal order of the WLAN modules in the LANCOM OAP-830 is changed after a firmware update to LCOS 9.20RU1 or later.

 

If you operate one or more LANCOM OAP-830s in a point-to-point scenario we recommend that—before updating the firmware to LCOS 9.20RU1 or higher—you should switch the identification of the point-to-point partners to name-based identification for all of the access points involved.

 

This Knowledge Base document describes how to proceed.

Before you perform an LCOS update to version 9.20 or higher for the devices LANCOM 1631E, LANCOM 831A and T-Business LAN R800A, you must first upload a converter firmware into the devices.

 

The converter firmware is uploaded to the device in the same way as the LCOS firmware (e.g. via LANconfig using Firmware management -> Upload new firmware).

 

You can download the converter firmware from the LANCOM website.

17 Nov. 2015

LANCOM Advanced VPN Client: Notes on the Windows 10 update to version 1511

Before you carry out a Windows 10 update to Windows 10 version 1511, you first need to update the LANCOM Advanced VPN Client to version 3.04 or higher in order for the software to work properly after the Windows 10 update. Instructions are available in the following Knowledge Base article.

 

In case you did not update the LANCOM Advanced VPN Client to version 3.04 or higher before updating to Windows 10, this KnowledgeBase article will help you to restore the functionality of the software.

 

Updating the firmware of a type GS-23xx LANCOM switch to the version 3.10 causes the flash memory of the device to be reprogrammed. As a result, the duration of the device update lasts about 15 minutes longer.

 

Never disconnect the switch from the power supply during the firmware update! Interrupting the update means that the device will no longer start properly.

 

For the LANCOM switch of the type GS-2352P, updating to firmware version 3.10 requires the firmware version 3.04 to be uploaded onto the device first. Information is available in the following KnowledgeBase article.

In current LCOS 9.04 RU5 there is a malfunction of the integrated DHCP server. In this case the device can suddenly reboot.

When using the integrated DHCP server it is recommended to use LCOS 9.04 RU7 or LCOS 9.10 RU1 where this issue is already fixed.

If the LANCOM Advanced VPN Client for Mac OS X no longer starts after updating the operating system to "MAC OS X El Capitan", please follow the procedure below.

 

1) Uninstall the LANCOM Advanced VPN Client.

2) Reboot the operating system.

3) Download the latest LANCOM Advanced VPN Client V 2.05 for Mac OS X from the LANCOM website.

4) Install the LANCOM Advanced VPN Client.

The LANCOM access points LANCOM L-822acn, LANCOM LN 830acn and the OAPs from the 8xx series are delivered with the LCOS version 9.18.0016-Rel.

 

For initial configuration of the devices with LANconfig you need the LCMS version 9.18, which is located on the supplied DVD. You can also download the LCMS version 9.18 from the LANCOM Web site.

Operating the LANCOM Advanced VPN Client on a Windows 10 operating system requires a product key for version 3.0.

 

Notice about updating your operating system to Windows 10:

When updating the operating system from Windows 7, Windows 8 or Windows 8.1 to Windows 10, please ensure that you uninstall the LANCOM Advanced VPN Client before you carry out the Windows update.

 

We recommend that you also secure any configuration file(s) and certificates separately. Instructions are available in the following Knowledge Base article.

Only after completing the update to Windows 10 can you install the current version of the LANCOM Advanced VPN Client (version 3.02 or higher).

29 Jul. 2015

LANCOM software compatibility with Windows 10

Our LCMS tools LANconfig, LANmonitor, and WLANmonitor version 9.10 can be operated on Windows 10 systems without any problems. This also applies for the LANCOM Fax Modem as of software version 5.22.0200 REL and LANCAPI version 9.00 REL.

 

For an operation of the LANCOM Advanced VPN Client on a Windows 10 system a VPN Client version 3.02 is required - a free-of-charge update for customers with a product key of version 3.0 is available.

LCOS version 9.10 and later no longer supports the "Any" setting for the logical interface assignment.

 

This Knowledge Base document describes how to proceed if you are unable to write back a configuration file to the device due to this change after an upgrade to the LCOS 9.10.

24 Jun. 2015

LCOS SCEP client in conjunction with Windows servers (CA)

In the current LCOS 9.04 RU4 and RU5 there is a malfunction of the LCOS SCEP clients connecting to Windows-based CAs (Windows Server). In this case, the certificate reference fails. It is recommended to use LCOS 9.04 RU3 in SCEP-based scenarios. With LCOS 9.04 RU6 or 9.10, which will be released soon, this issue is fixed.

If you wish to install a LANCOM Advanced VPN Client of version 3.x or later on a Windows system that already has an older version of the Advanced VPN Client on it, you must first uninstall this software before you can install the LANCOM Advanced VPN Client version 3.x.

 

Instructions on how to carry out the software update are available in the following KnowledgeBase article.

After you uninstall the LANCOM Advanced VPN Client version 2.x you absolutely must restart the operating system!

 

If you do not perform the necessary system restart, the LANCOM Advanced VPN Client version 3.0 will not install without causing problems. In this case, this KnowledgeBase document will help you with troubleshooting.

 

If you continue to have problems, use the procedure described in this KnowledgeBase document to identify the error and then please contact LANCOM Support.

16 Jun. 2015

New update for the LANCOM Advanced VPN Client Mac OS X available

With the new maintenance update you benefit from an improved compatibility with the latest operating system Mac OS 10.10 Yosemite, as well as further improvements in conjunction with NCP services.

 

The update is free of charge and can be downloaded on our website. License changes are not required.

This document uses an example configuration to describe how to operate redundant connections on a LANCOM 1781VA-4G that has an existing primary (V)DSL connection and two additional UTMS/3G or LTE/4G connections.

This document describes how to configure bandwidth restrictions for each SSID on LANCOM access points and WLAN controllers. This could be used to provide more bandwidth to internal WLAN users than to external hotspot users.

If you wish to install a LANCOM Advanced VPN Client of version 3.x or later on a Windows system that already has an older version of the Advanced VPN Client on it, you must first uninstall this software before you can install the LANCOM Advanced VPN Client version 3.x. This document describes the procedure.

13 Apr. 2012

Setup of a VPN client access may lead to device reboot

With the currently available LANconfig version 8.60 the setup of a VPN client access via a wizard may lead to the reboot of your device. LCOS versions as of 7.82 are affected by this. A missing action in the newly created firewall rule leads to the reboot of the device.

Shortly, an updated version of LANconfig will be available for download.

In the meantime we recommend to use LANconfig 8.61 Beta 2, to be found here.