LCOS - Das LANCOM Betriebssystem

LANCOM Release Candidates

Die neueste von LANCOM Systems umfangreich getestete Version. Diese Version wird nicht für den Einsatz in Produktiv-Umgebungen empfohlen.

Alle LANCOM Anwender sind herzlich aufgefordert, Rückmeldungen zu möglichen Fehlern und Anregungen zu Verbesserungen zu geben.

Besondere Hinweise:

Mit LCOS 9.04 entfällt die Unterstützung für folgende Geräte:

LANCOM 1711+ VPN
LANCOM 1721+ VPN
LANCOM 1722 VoIP
LANCOM 1723 VoIP
LANCOM 1724 VoIP
LANCOM 1811n Wireless
LANCOM 1821+ Wireless ADSL
LANCOM 3850 UMTS
LANCOM 800+
LANCOM DSL/I-10+
LANCOM L-315agn dual Wireless
LANCOM OAC-54-1 Wireless
LANCOM OAP-310agn Wireless
LANCOM OAP-54 Wireless
LANCOM WLC-4006
LANCOM WLC-4025
LANCOM XAC-40-1
Swyx 1722 VoIP
Swyx 1723 VoIP
Swyx 1724 VoIP

Mit LCOS 9.00 entfällt die Unterstützung für folgende Geräte:

Telekom R1011
LANCOM 1823 VoIP
LANCOM L-54 Wireless
LANCOM 1751 UMTS
LANCOM 8011
LANCOM 7111
LANCOM C-54ag

Mit LCOS 8.84 entfällt die Unterstützung für folgende Geräte:

LANCOM 821+
LANCOM 1611+
LANCOM 1711
LANCOM 1821n

Mit LCOS 8.82 entfällt die Unterstützung für folgende Geräte:

LANCOM XAP Wireless
LANCOM L-305 / L-310 Wireless
LANCOM L-54 dual Wireless

Mit LCOS 8.80 entfällt die Unterstützung für folgende Geräte:

LANCOM L-54g   (kleiner-gleich Hardware Release D)
LANCOM L-54ag   (kleiner-gleich Hardware Release D)
LANCOM L-54 dual Wireless   (kleiner-gleich Hardware Release E)